If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Burnt Oil Smell?

schwatty
New Member
Posts: 2
Joined: Thu Feb 17, 2011 2:43 pm

Burnt Oil Smell?

Post by schwatty » Thu Feb 17, 2011 2:47 pm

I am having a very frustrating problem with my car. I have a 2010 SHO with about 11000 Miles on it. Whenever I drive the car for a period of time (anything that gets the engine heated up) and I stop, I can smell a burnt oil smell inside the cabin. It doesn't smell like engine oil its more of a heavy diff or tranny oil smell. I was under the car and looked for any obvious leaks and everything seems fine. Has anybody experienced this? I will have to take it in to my dealer but I'm sure they'll tell me that theres nothing they can do if they can't find a leak...

Thanks for any info!


SoCalSHO
Regular Member
Posts: 32
Joined: Fri Feb 18, 2011 8:53 am
Location: Walnut, Ca

Re: Burnt Oil Smell?

Post by SoCalSHO » Fri Feb 18, 2011 9:00 am

I thought it was just me. Started noticing it at around 2200 miles. I checked the oil (not on a level surface though) and it seemed 1/2 quart low. I checked under the car and around the top of the motor, but did not notice any leaks or spills. Brought the car into service for them to check, and they also did not see anything. I do not see any smoke from the rear either.

Had oil changed at 7400 miles (dealer changed it at 2500 miles for free. "To get rid of the break in oil" they said.

Fast forward to ~9000 miles. Still have the oil smell, but not as sickening strong as earlier. I rolled my car out to a level surface, and observed that oil level was full. Engine is still clean.

This is baflling to me, I wish there were something else to do about it.
2010 Ford Taurus SHO, Loaded.

User avatar
FordCustomerService
Regular Member
Posts: 685
Joined: Mon Oct 25, 2010 7:15 pm
Location: Dearborn, MI
Contact:

Re: Burnt Oil Smell?

Post by FordCustomerService » Wed Feb 23, 2011 2:35 pm

Hello members,

Was this issue ever resolved? If not, I recommend you make an appointment with your Ford dealership. I would also like for you to message me your dealer, mileage, VIN, and contact info so I can look into it further for you.

Deysha
FORD SERVICE

p: 800.392.FORD
t: @FordServiceImage@FordTaurusImage@Ford
f: Imagefacebook.com/Ford

SoCalSHO
Regular Member
Posts: 32
Joined: Fri Feb 18, 2011 8:53 am
Location: Walnut, Ca

Re: Burnt Oil Smell?

Post by SoCalSHO » Sun Apr 03, 2011 5:36 pm

When tinkering with your car in the near future, can somebody take off the the shield underneath your cars. Take a look at the heat shield there. Mine has been worn/singed by the exhaust flange in that area. The metal (Thin aluminum) has been worn through, and the material under it has singed, so it is very brittle. It is a weird set-up, in that the flange just rubbed a hole right through.

So, I am wondering if what I am smelling is the actual material degrading due to the heat from the exhaust/cat that sits right there. I was unable to locate ANY type of oil/fluid leaking.
2010 Ford Taurus SHO, Loaded.

TBCalgary
Regular Member
Posts: 14
Joined: Fri Jan 28, 2011 11:33 am
Location: Calgary, Alberta

Re: Burnt Oil Smell?

Post by TBCalgary » Mon Apr 25, 2011 12:50 pm

Just a thought, but were you using the heated seat on high when you noticed the smell? I noticed the burnt oil smell a few times too when I first got the car, but have not noticed it lately.

frankdes
Regular Member
Posts: 12
Joined: Mon May 16, 2011 6:53 pm

Re: Burnt Oil Smell?

Post by frankdes » Wed Nov 16, 2011 11:17 am

I have the same problem and posted it a few days ago. Has anyone had this fixed and what was the cause?

BLACK2010SHO
New Member
Posts: 3
Joined: Wed Jan 04, 2012 9:52 pm

Re: Burnt Oil Smell?

Post by BLACK2010SHO » Wed Jan 04, 2012 10:03 pm

I too have a burning smell after driving for a while and then stopping at a stoplight, etc. I have a 2010 SHO with 33,000 and it just seemed to start after the last oil change, it was really bad for about two weeks and then got better, so you only smell it at stop lights.

If I am parked I can rev the engine a couple of times and then smell it for a few seconds.
I took it to the dealer and they didn't find anything, they looked in the intercooler tubes and said they were clean, and no leaks underneath anywhere.

I was wondering if if has something to do with the turbos?
I have not burned a drop of oil as far as I can tell from the dipstick.

BLACK2010SHO
New Member
Posts: 3
Joined: Wed Jan 04, 2012 9:52 pm

Re: Burnt Oil Smell?

Post by BLACK2010SHO » Wed Jan 04, 2012 10:28 pm

I just foung some interesting info on another forum:

Post 1:
they did a thorough inspection of the car today when the oil change was performed. After removing the splash guard, they checked the PTU (as that was high on the list for leaks). Apparently it was dry as a bone. They did however find some SSM's #21930 (part: 9T515), 21759 that were specific to leaking seals on the Turbo oil lines O rings. And that is where they found the issues. It would appear that the Turbo oil line O ring seals had weakened, and of course when under high temps, heavy load, the oil was dripping very slowly down onto the exhaust. Thus the lingering burning oil smell, nearly almost always after freeway/spirited driving. Needless to say, replacement parts have been ordered and the car should be getting fixed very shortly into the new year. Look forward to not smelling burnt oil after driving...as I almost always drive a little spirited.

Post 2:
A very good member of this forum was able to get me the listings for the codes that I stated above. Spells out the issue very nicely. I wanted to post this information for other EB owners that may come to experience the burnt oil smell on an intermittent basis after driving in a spirited manner.


Code:
21930 3.5L GTDI ENGINES BUILT BEFORE 1/11/2010 - TURBO OIL DRAIN TUBE GASKET NO LONGER AVAILABLE - REVISED TURBO OIL TUBE AVAILABLE
FOR 2010 TAURUS, FLEX, MKS, AND MKT VEHICLES EQUIPPED WITH THE 3.5L ECOBOOST ENGINE, WITH ENGINE BUILD DATE BEFORE 1/11/2010, THE GASKET BETWEEN THE TURBO CHARGER AND TURBO CHARGER OIL RETURN TUBE FLANGE IS NO LONGER AVAILABLE FOR SERVICE REQUIRING THE PURCHASE OF A TUBE ASSEMBLY (BASE 9T515.) TO DETERMINE THE VEHICLES ENGINE BUILD DATE, REFER TO WORKSHOP MANUAL SECTION 303-01B. NOTE: DO NOT ATTEMPT TO INSTALL THE UPDATED AVAILABLE GASKET ON AN OLDER TUBE.
EFFECTIVE DATE: 06/20/2011


Code:
21759 2010-2011 TAURUS SHO, MKS, FLEX, AND MKT 3.5L ECOBOOST TURBO CHARGER OIL FEED AND RETURN LINE OIL LEAKS.
SOME 2010-2011 MODEL YEAR VEHICLES EQUIPPED WITH A 3.5L GTDI (ECOBOOST) ENGINE MAY EXHIBIT AN OIL LEAK FROM THE TURBOCHARGER OIL FEED LINE AT THE BANJO BOLT CONNECTION OR THE SEAL ON THE OIL RETURN LINES. THESE LEAKS MAY APPEAR TO BE COMING FROM THE TURBOCHARGER ITSELF. CLOSELY INSPECT THE BANJO BOLT SEALS ON THE FEED LINE AND SEALS ON THE RETURN LINE FOR LEAKS AND REPAIR AS NECESSARY. CLEAN ALL ACCUMULATED RESIDUAL OIL FROM THE TURBOCHARGER V-CLAMP. DO NOT LOOSEN OR REMOVE THE V-CLAMP FOR CLEANING. TURBOCHARGER REPLACEMENT WILL NOT RESOLVE THIS SYMPTOM.
EFFECTIVE DATE: 03/01/2011

Lets see what my dealer says

Mackerman
New Member
Posts: 1
Joined: Mon Jan 09, 2012 4:42 pm

Re: Burnt Oil Smell?

Post by Mackerman » Mon Jan 09, 2012 4:48 pm

For what it is worth, had the same Burnt oil smell in my 2010 SHO at about 34k miles. Dealer did the Banjo bolt fix. Smell continued for next 8k miles, took it back and he "washed the Catylitic converter shield down with Brake fluid. Smell got better until 50k miles. Now it's back with a vengence. Had it in today to see if the Banjo bolts are bad again. Dealer said it is as dry as can be underneath. He has one other with the same complaint and is stumped. Smell is so bad wife won't ride in car, so at least one good thing has come of it.

BLACK2010SHO
New Member
Posts: 3
Joined: Wed Jan 04, 2012 9:52 pm

Re: Burnt Oil Smell?

Post by BLACK2010SHO » Tue Feb 07, 2012 10:05 pm

I took mine back to the dealer and they found the AC O rings on the firewall were leaking. It seemed to make the smell better for a few weeks and is now starting to come back. No AC leaks found on a return visit for an oil change. I don't know what R134a smells like but this smell definitely smells like a heavy dirty oil smell.
The dealer checked the service bulletin I posted earlier and found absolutely no leaks around any of the turbo lines, and even put dye in the oil. The idea about the Catalytic converter sounds interesting. I can still make the smell most times when I rev the engine and most times after spirited driving the smell is stronger. Anyone have any more follow up with their dealers or new info?

User avatar
2010customSHO
Regular Member
Posts: 11
Joined: Tue Jun 28, 2011 3:37 am
Location: Alberta, Canada

Re: Burnt Oil Smell?

Post by 2010customSHO » Sat Mar 10, 2012 6:57 pm

Guys i'm almost willing to bet 100 to 1 it's your turbo's, and the smell from the turbo's being hot... used to do it to me, and until i had a buddy that knew what he was doin tell me that it's from the turbo's... and we bought my wife's SUV and were driving home (5 hour drive) and on a long 2 way highway straight away she tried to be a smart a$# and fly by me (her in the SUV and I in the 2010 SHO), so i pulled up and moved infront of her, stepped on it and took off getting my baby to 240 km/h lol point of the story is, she said when I hammered on it and took off all she could smell was a burning oily rotten egg smell.... Turbo's my friends, Turbo's... they do spin at like 100 000 rpm! and the oil circulates through them, hot turbo's = hot oil = hot oil smell = smelling in idol because of vents in the interior and just a hot engine in general!
2010 Taurus SHO Blacked out, 20" blacked out SHO rims, Corsa Cat Back Exhaust, Airaid CAD Intake, Fully loaded

User avatar
2010customSHO
Regular Member
Posts: 11
Joined: Tue Jun 28, 2011 3:37 am
Location: Alberta, Canada

Re: Burnt Oil Smell?

Post by 2010customSHO » Sat Mar 10, 2012 6:58 pm

PS Still does it sometimes, mostly when the car was new it was happening...
2010 Taurus SHO Blacked out, 20" blacked out SHO rims, Corsa Cat Back Exhaust, Airaid CAD Intake, Fully loaded

Guzzi SVT
New Member
Posts: 3
Joined: Thu Mar 15, 2012 3:26 pm

Re: Burnt Oil Smell?

Post by Guzzi SVT » Thu Mar 15, 2012 3:36 pm

I had my oil changed at a local quick lube shop and asked them to take a look for an oil leak since the dealer couldn't find anything last time I had it in for warranty work. They invited me into the pit to take a look. Not only was oil leaking onto the cat the halfshaft seal was leaking also. Taking it in Monday. I'll besure to ask them to clean off the burned oil too.

unhappy
New Member
Posts: 1
Joined: Fri Aug 31, 2012 9:38 am

Re: Burnt Oil Smell?

Post by unhappy » Fri Aug 31, 2012 9:52 am

I purchased a 2010 Ford Taurus SEL and had driven the vehicle for 3 days with only few hundred miles on the odometer when the wrench light lit on after a raw fuel or burnt oil smell was entering the drivers cabin. The Ford dealership managed to turn off the wrench light but not the raw fuel/oil smell. The vehicle was in and out of the Ford dealership repair department for over 6 months and they couldn't resolve the the fuel/oil smell issue. We were concerned about our health while driving this vehicle and drobve with the windows always open. The Ford dealership and Ford Corp. dismisses that there is any serious problem. What good is a warranty if you can't repair your own vehicles.

User avatar
I.T.guy
Regular Member
Posts: 345
Joined: Thu Dec 02, 2004 8:52 am
Location: Livonia, MI

Re: Burnt Oil Smell?

Post by I.T.guy » Tue Nov 27, 2012 8:44 am

Just dropped off my 2013 SHO for the same problem. I didn't see on this thread, but I also have noticed that there is a black soot on the inside of the exhaust tubes. The car has 4,000 miles on it. I wonder if they are related to the smell problem. I will post the result after I get the Bull back from the dealer.
'13 SHO,Green Gem
'12 Flex Limited, White Platinum
'09 Marinar Voga, Black

fastonion
Regular Member
Posts: 17
Joined: Wed Sep 21, 2011 6:43 pm

Re: Burnt Oil Smell?

Post by fastonion » Fri Dec 28, 2012 6:12 pm

Noticed it in my 2013 SHO tonight. It has 2700 miles on it. It's going in to the dealer this Friday...hopfully I'll get it back the same day.
Last edited by fastonion on Wed Jan 02, 2013 7:02 pm, edited 1 time in total.
2013 Taurus SHO, Tuxedo Black
2000 Explorer XLS

2012 Taurus SEL (traded), 2009 Taurus SEL (traded), 2007 Taurus SEL (traded), 2004 Taurus SEL (traded), 2001 Taurus SE (traded), 1998 Taurus SE (sold)

frankdes
Regular Member
Posts: 12
Joined: Mon May 16, 2011 6:53 pm

Re: Burnt Oil Smell?

Post by frankdes » Wed Jan 02, 2013 10:45 am

I had a similar issue- mine smelled like natural gas to me. It was in the shop 4 times until they replaced the PTU and that fixed it!

fastonion
Regular Member
Posts: 17
Joined: Wed Sep 21, 2011 6:43 pm

Re: Burnt Oil Smell?

Post by fastonion » Fri Jan 04, 2013 6:03 pm

fastonion wrote:Noticed it in my 2013 SHO tonight. It has 2700 miles on it. It's going in to the dealer this Friday...hopfully I'll get it back the same day.
The dealer replaced the vent on the PTU...all better.
2013 Taurus SHO, Tuxedo Black
2000 Explorer XLS

2012 Taurus SEL (traded), 2009 Taurus SEL (traded), 2007 Taurus SEL (traded), 2004 Taurus SEL (traded), 2001 Taurus SE (traded), 1998 Taurus SE (sold)

User avatar
I.T.guy
Regular Member
Posts: 345
Joined: Thu Dec 02, 2004 8:52 am
Location: Livonia, MI

Re: Burnt Oil Smell?

Post by I.T.guy » Tue Jan 22, 2013 10:08 am

fastonion wrote:
fastonion wrote:Noticed it in my 2013 SHO tonight. It has 2700 miles on it. It's going in to the dealer this Friday...hopfully I'll get it back the same day.
The dealer replaced the vent on the PTU...all better.
Dealer couldn't find anything regarding my complaint about the burnt oil smell. I have read that some owners had the PTU vent replaced. What does PTU stand for?
'13 SHO,Green Gem
'12 Flex Limited, White Platinum
'09 Marinar Voga, Black

User avatar
BillR
Regular Member
Posts: 347
Joined: Sun Jun 03, 2012 12:19 am

Re: Burnt Oil Smell?

Post by BillR » Wed Jan 23, 2013 12:35 am

I.T.guy wrote:
fastonion wrote:
fastonion wrote:Noticed it in my 2013 SHO tonight. It has 2700 miles on it. It's going in to the dealer this Friday...hopfully I'll get it back the same day.
The dealer replaced the vent on the PTU...all better.
Dealer couldn't find anything regarding my complaint about the burnt oil smell. I have read that some owners had the PTU vent replaced. What does PTU stand for?
"Power transfer unit", honest :)
1989 Thunderbird Super Coupe
1993 Taurus SHO
1994 Taurus Wagon
2000 Taurus SE - 2002 Taurus SEL
2002 Taurus SEL - 2002 Sable
2012 Taurus SEL-White Platinum Metallic Tri-Coat

Post Reply