If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Whining noise after 40 mph?

Post Reply
marshallout
New Member
Posts: 1
Joined: Fri Jul 10, 2015 11:34 am

Whining noise after 40 mph?

Post by marshallout » Fri Jul 10, 2015 11:38 am

Gents,

2011 Ford SHO with 165,000 highway miles. Services done as recommended and then some.

After 35 mph/40 mph sounds like whining noise? No issues on performance etc.

Possible, trans, drive train?

No leakage.

Thanks

Chris


DuaneMDAvis
New Member
Posts: 3
Joined: Sun Feb 16, 2014 4:13 pm

Re: Whining noise after 40 mph?

Post by DuaneMDAvis » Mon Aug 10, 2015 7:33 pm

I'm having a similar issue with my 2010/130k highway miles. I took it to a transmission shop today. They couldn't find any codes, but did notice the whining was worst when in 5th and 6th gear. I am scared to take it to the dealer for the rape they will likely put on me. Anyone else that has experience with this issue?!

DomDoobie
Regular Member
Posts: 116
Joined: Sun Jun 27, 2010 6:45 pm

Re: Whining noise after 40 mph?

Post by DomDoobie » Thu Feb 25, 2016 11:14 pm

May not be the same thing but I had something similar happen that drove me mad. Around 30mph I had a sound come in like woot woot woot woot. Sounded like a bearing and it got louder when I stepped on the brakes. Now I had just cut the rotors and put in new pads so I was like ok can't be that. Took it to the dealer under extended warranty and they said they found a bad axle and support bearing. Replaced it and the noise was still there. I don't have an SHO just an SEL. The noise did kind of go away or change above 40mph. Tires had half the tread left on them. It ended up being the tires ! They were worn a little lumpy on the inside even though I rotated them often. I needed struts and shocks that's why. I have 100k on the car. So I put on Continental Extreme Contact DWS06 and they are awesome ! No more noise that I thought my transmission or a bearing was going. They handle great and are awesome in rain and snow. The bad tires were Pirelli Scorpion Verde. Worst tires I ever owned ! They hydroplaned from day one and were loud. Hope this helps !

Post Reply