If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Aux Button on PI Sedans/Utilities - Does it do anything

Post Reply

Non Sync 2013 PI Sedans/Utility AUX Stereo Button

Does nothing
0
No votes
Activates Aux Line In Input (jack doesn't exist)
2
100%
 
Total votes: 2

jmr061
Regular Member
Posts: 689
Joined: Thu May 23, 2013 3:48 pm

Aux Button on PI Sedans/Utilities - Does it do anything

Post by jmr061 » Tue Jul 02, 2013 5:44 am

For those of you that have access to 2013 PI Sedans and Utilities that are not equipped with SYNC I am wondering what happens when you hit the AUX button on the stereo. I have found some will display Auxiliary Audio Active and some do absolutely nothing as in no change in what the stereo is currently doing.

Of course we know Ford left out the aux. audio line in jack for non sync police models. I have found out how to add this jack (the wiring doesn't exist) but what I would really like to know is why some AUX buttons work and some don't.

Take the poll and let me know.

Thanks

Jason
Jason
2016 Edge Sport
www.FordPIMods.com
I was looking over your site and wanted to say, thank you for all the info. - CrownedKing 11/2015


jmr061
Regular Member
Posts: 689
Joined: Thu May 23, 2013 3:48 pm

Re: Aux Button on PI Sedans/Utilities - Does it do anything

Post by jmr061 » Tue Jul 02, 2013 6:51 pm

Actually tonight I did some research and playing and found that coding within the FCDIM module controls whether or not the AUX button functions. I was able to turn it off and on by manually entering different as built data into a sedan. You must visit a ford dealer for this. Now I must source out the terminal pins and then I can get this project moving.

No need to take the poll anymore.

Jason
Jason
2016 Edge Sport
www.FordPIMods.com
I was looking over your site and wanted to say, thank you for all the info. - CrownedKing 11/2015

Post Reply