If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

PI Sedan/SUV keyless entry with remote start retrofit

Despized
Regular Member
Posts: 21
Joined: Tue May 09, 2017 8:31 pm
Location: Minnesota
Vehicle: 2014 Taurus PI

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by Despized » Sat Jul 01, 2017 5:51 pm

Has anyone confirmed how to complete the functionality of remote start on a 2014 taurus/sedan? I installed the hood switch. I have the Settings>Convenience>RemoteStart menu with everything set.

I attempted 2x lock and then 2x start. Along with 3x lock and 2x start.

I have double checked the code and tried both the following code when attempting to enable the remote start.
remote start 2013-2016 Sedan Interceptor (unconfirmed)

720-01-03 - Change to --- 90E8 00CB A2
OR
720-01-03 - Change to --- 8088 00C8
726-19-01 - Change to --- 0148
720-01-03-differences.jpg
720-01-03 changes.
720-01-03-differences.jpg (207.48 KiB) Viewed 2179 times
Both of above changes do show the remote start options within the gauge cluster controls.

I even attempted the mentioned remote start keyfob programming. The car didn't do the 3 horn honk to engage that mode.

Any help would be sincerely appreciated. Thank you everyone!


nevcofleet
Regular Member
Posts: 16
Joined: Wed Nov 02, 2016 9:02 am
Vehicle: 200+ Ford Fleet

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by nevcofleet » Thu Jul 13, 2017 12:48 pm

Confirmed changes on a 2016 Interceptor Sedan (checksum may decode differently in ForScan):

720-01-03 - Change to --- 90E8 00CB A26E <--Turns on remote start options in cluster, turns on auto lock options in cluster (auto locks are still non-functional, though)

726-19-01 - Change to --- 01 47 <--Activates remote start in BCM

If your programming changes are indeed correct, it sounds to me like you haven't successfully "learned" the keyfob transmitter to the car.

Despized wrote:Has anyone confirmed how to complete the functionality of remote start on a 2014 taurus/sedan? I installed the hood switch. I have the Settings>Convenience>RemoteStart menu with everything set.

I attempted 2x lock and then 2x start. Along with 3x lock and 2x start.

I have double checked the code and tried both the following code when attempting to enable the remote start.
remote start 2013-2016 Sedan Interceptor (unconfirmed)

720-01-03 - Change to --- 90E8 00CB A2
OR
720-01-03 - Change to --- 8088 00C8
726-19-01 - Change to --- 0148

720-01-03-differences.jpg

Both of above changes do show the remote start options within the gauge cluster controls.

I even attempted the mentioned remote start keyfob programming. The car didn't do the 3 horn honk to engage that mode.

Any help would be sincerely appreciated. Thank you everyone!
Nevco Fleet Services

Fzr600
New Member
Posts: 2
Joined: Thu Aug 24, 2017 6:04 pm
Vehicle: 2015 PI Utility

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by Fzr600 » Thu Aug 24, 2017 6:33 pm

Can someone please verify the code for a 2015 PI Utility keyless entry with remote start? The codes I've used worked but I can only use the remote two steps away from my vehicle. I know it is not the remotes because I purchased the recommended remotes and I also used the remotes on another vehicle with no issues.

I know this is a Taurus forum, but I would greatly appreciate any help. Thank you in advance.

Despized
Regular Member
Posts: 21
Joined: Tue May 09, 2017 8:31 pm
Location: Minnesota
Vehicle: 2014 Taurus PI

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by Despized » Fri Aug 25, 2017 3:33 pm

I do have to agree that the signal range is not great. I am usually within 30 feet to get it to work. Though I want to mention. With the recommended clicker. It seems you have to lock and then do a 1-2 second pause before the remote start click and then another 1-2 second pause before hitting the remote start a second time. Usually works every time for me if I have the pauses before hitting the buttons on the clicker.

h2so4
New Member
Posts: 2
Joined: Mon Aug 07, 2017 11:05 am
Vehicle: 2015 Sedan Inteceptor Ecoboost

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by h2so4 » Fri Aug 25, 2017 4:10 pm

I can confirm that the problem may not be in the programming but in how you use the clicker. I had made the changes using forscan. When I tried remote start it did not work. The keyless entry and lock unlock worked but not remote start. I read many other forums and forscan forums. I finally found some discussion on f150 forums that lead me to try 1x lock then 2x start but slow delayed clicks. I startled myself when the car started. After trying it a few times I noticed if I 2x click too quickly it will not start. Turns out it was working from the day I programed it with forscan it was user error with the remote. BTW I have a 2015 PI ecoboost only 10k miles.

H2SO4

Fzr600
New Member
Posts: 2
Joined: Thu Aug 24, 2017 6:04 pm
Vehicle: 2015 PI Utility

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by Fzr600 » Sat Aug 26, 2017 3:09 pm

I am using the remote correctly since I programmed my buddies 2013 sedan and he is using it with no issues. I am unsure of my programming for the SUV. I have gone back and forth with different codes and they work. I am not sure what is the correct code. I am also concern maybe I have a bad remote. I literally have to be right next to the vehicle for it to work. If someone can pm me or respond with the correct programming for a 2015 PI SUV (keyless with remote start), that way I can rule that out.

Thank you

mirage39
New Member
Posts: 1
Joined: Thu Sep 07, 2017 12:37 pm
Vehicle: 2013 Ford Taurus PI Sedan 3.7L

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by mirage39 » Thu Sep 07, 2017 1:06 pm

I recently purchased a used 2013 Ford PI Sedan. The car came without
keyless entry. The vehicle has a factory installed hood-switch
(BC3Z-19G364-A) system

What would be the cheapest/easiest route to install both keyless entry and
remote start on the vehicle?

I'm totally new to this and considering doing it for the first time. Your
help and advice is greatly appreciated.

billross
Regular Member
Posts: 22
Joined: Sun May 21, 2017 1:46 am
Location: Minneapolis, MN
Vehicle: 2013 Taurus Police Interceptor

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by billross » Mon Oct 02, 2017 1:42 am

crownedking wrote:
Tue Jul 26, 2016 10:01 am

...

remote start 2013-2016 Sedan Interceptor (unconfirmed)

720-01-03 - Change to --- 90E8 00CB A2
726-19-01 - Change to --- 0148

Plus required part:

BT4Z-19G366-A Ford OEM REMOTE START SYSTEM - HOOD SWITCH KIT

....
Now with winter approaching, I'm going to try to activate the remote start on my 2013 PI Sedan. Above crownedking posted the settings, but his comment of "unconfirmed" worries me. Has anyone else confirmed those settings on a 2013 PI Sedan?
-Bill
Daily Driver: 2013 Taurus Police Interceptor, Smokestone, All-wheel drive, 44,000 miles, 1,500 idle hours.
2nd Daily Driver: 2007 Crown Vic P71, Smokestone Metallic, SAP, 101,000 miles, 330 idle hours.
Weekend Driver: 2014 Shelby GT500 Coupe, Ruby Red Metallic, Stripe Delete, SVT Performance Pkg.

jokin2all
New Member
Posts: 1
Joined: Wed May 03, 2017 2:26 pm
Vehicle: 14 taurus

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by jokin2all » Mon Oct 02, 2017 6:12 pm

billross wrote:
Mon Oct 02, 2017 1:42 am
crownedking wrote:
Tue Jul 26, 2016 10:01 am

...

remote start 2013-2016 Sedan Interceptor (unconfirmed)

720-01-03 - Change to --- 90E8 00CB A2
726-19-01 - Change to --- 0148

Plus required part:

BT4Z-19G366-A Ford OEM REMOTE START SYSTEM - HOOD SWITCH KIT

....
Now with winter approaching, I'm going to try to activate the remote start on my 2013 PI Sedan. Above crownedking posted the settings, but his comment of "unconfirmed" worries me. Has anyone else confirmed those settings on a 2013 PI Sedan?

They work. Just remember when you use remote start to wait a second or two before hitting the start button for the second time.

crownedking
Regular Member
Posts: 82
Joined: Fri Mar 18, 2016 1:03 pm
Location: MN
Contact:

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by crownedking » Mon Oct 16, 2017 11:27 am

i just haven't confirmed myself, others are saying it works though. I will edit when i get more time.
DON'T buy from paid PI mod sites, stay away from dealer programming! message me for help or questions.

"If you believe you can figure it out on your own then by all means do feel free to do so. I have nothing against people who want to do it on their own. I am not aware of anyone else that has done it though." - jmr061 - Jason Rasmussen

jzkintaku
Regular Member
Posts: 24
Joined: Thu Aug 31, 2017 1:49 pm
Vehicle: Police inspector sedan

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by jzkintaku » Mon Oct 16, 2017 2:43 pm

Confirmed on 13 PI sedan
726-19-01 - Change to --- 0148
720-01-03 - Change to --- xxxx 00CB
xxxx according to http://briansbench.com/2017/02/25/unloc ... an-taurus/
jokin2all wrote:
Mon Oct 02, 2017 6:12 pm
billross wrote:
Mon Oct 02, 2017 1:42 am
crownedking wrote:
Tue Jul 26, 2016 10:01 am

...

remote start 2013-2016 Sedan Interceptor (unconfirmed)

720-01-03 - Change to --- 90E8 00CB A2
726-19-01 - Change to --- 0148

Plus required part:

BT4Z-19G366-A Ford OEM REMOTE START SYSTEM - HOOD SWITCH KIT

....
Now with winter approaching, I'm going to try to activate the remote start on my 2013 PI Sedan. Above crownedking posted the settings, but his comment of "unconfirmed" worries me. Has anyone else confirmed those settings on a 2013 PI Sedan?

They work. Just remember when you use remote start to wait a second or two before hitting the start button for the second time.

ikeyems
New Member
Posts: 2
Joined: Mon Oct 30, 2017 9:17 pm
Vehicle: 2013 Interceptor Sedan

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by ikeyems » Mon Oct 30, 2017 9:21 pm

Can anyone provide and confirm the changes needed to enable the compass, as well as the AWD monitor in a 13' interceptor sedan? Thanks.

crownedking
Regular Member
Posts: 82
Joined: Fri Mar 18, 2016 1:03 pm
Location: MN
Contact:

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by crownedking » Sun Nov 05, 2017 12:00 pm

search the forum, this is only for keyless/remote start.
DON'T buy from paid PI mod sites, stay away from dealer programming! message me for help or questions.

"If you believe you can figure it out on your own then by all means do feel free to do so. I have nothing against people who want to do it on their own. I am not aware of anyone else that has done it though." - jmr061 - Jason Rasmussen

ikeyems
New Member
Posts: 2
Joined: Mon Oct 30, 2017 9:17 pm
Vehicle: 2013 Interceptor Sedan

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by ikeyems » Wed Nov 08, 2017 11:35 am

crownedking wrote:
Sun Nov 05, 2017 12:00 pm
search the forum, this is only for keyless/remote start.
Thanks, I have searched quite a bit and have only found a few people saying that they have successfully added this, but no instructions or configuration changes to do so.

Skipper1467
New Member
Posts: 3
Joined: Mon Nov 13, 2017 11:12 am
Vehicle: 2014 PI Sedan 3.5 Eco-boost AW

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by Skipper1467 » Mon Nov 13, 2017 11:14 am

Fmnunes2803 wrote:
Wed Feb 08, 2017 5:28 pm
Thanks to this awesome forum I was able to get the keyless entry on my 14 Taurus PI working....you guys are awesome!!!!
What exactly did you do to make this work?

billross
Regular Member
Posts: 22
Joined: Sun May 21, 2017 1:46 am
Location: Minneapolis, MN
Vehicle: 2013 Taurus Police Interceptor

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by billross » Mon Nov 20, 2017 12:29 am

A couple of people have already confirmed, but now I can also confirm these settings enabled remote start on my 13 Taurus Interceptor:
(BCM) 726-19-01 0148
(IPC) 720-01-03 xxxx 00CB (in my car I used 8088 00CB)

I added the required hood switch. On five button remote key, pressed door lock, then pressed remote start button twice and car started right up. Nice! Thanks guys!
-Bill
Daily Driver: 2013 Taurus Police Interceptor, Smokestone, All-wheel drive, 44,000 miles, 1,500 idle hours.
2nd Daily Driver: 2007 Crown Vic P71, Smokestone Metallic, SAP, 101,000 miles, 330 idle hours.
Weekend Driver: 2014 Shelby GT500 Coupe, Ruby Red Metallic, Stripe Delete, SVT Performance Pkg.

tk42188
Regular Member
Posts: 11
Joined: Sat Jan 28, 2017 1:26 am
Vehicle: 2013 Interceptor

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by tk42188 » Tue Nov 28, 2017 12:40 pm

Is anyone having issues getting the new FOB to program? I cant seem to get the programming mode to activate (indicated by the door lock cycle) even after doing the off-on the required number of times.

billross
Regular Member
Posts: 22
Joined: Sun May 21, 2017 1:46 am
Location: Minneapolis, MN
Vehicle: 2013 Taurus Police Interceptor

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by billross » Wed Nov 29, 2017 1:28 am

I didn't have any trouble pairing the new FOB. I followed the instructions exactly:
FIRST with ignition off and driver's door shut, on driver's door press:
lock - unlock - lock - unlock.
THEN cycle ignition from off to run 8 times within 10 seconds with the 8th cycle ending in run.
-Bill
Daily Driver: 2013 Taurus Police Interceptor, Smokestone, All-wheel drive, 44,000 miles, 1,500 idle hours.
2nd Daily Driver: 2007 Crown Vic P71, Smokestone Metallic, SAP, 101,000 miles, 330 idle hours.
Weekend Driver: 2014 Shelby GT500 Coupe, Ruby Red Metallic, Stripe Delete, SVT Performance Pkg.

jzkintaku
Regular Member
Posts: 24
Joined: Thu Aug 31, 2017 1:49 pm
Vehicle: Police inspector sedan

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by jzkintaku » Wed Nov 29, 2017 4:42 pm

In my case,somehow I have to keep the driver door open to program the key..
Do not touch the brake, give it a try again.
tk42188 wrote:
Tue Nov 28, 2017 12:40 pm
Is anyone having issues getting the new FOB to program? I cant seem to get the programming mode to activate (indicated by the door lock cycle) even after doing the off-on the required number of times.

billross
Regular Member
Posts: 22
Joined: Sun May 21, 2017 1:46 am
Location: Minneapolis, MN
Vehicle: 2013 Taurus Police Interceptor

Re: PI Sedan/SUV keyless entry with remote start retrofit

Post by billross » Thu Nov 30, 2017 1:15 am

As you suggested in our PM conversation, you probably also need to have keyless entry enabled before you can program the key FOB. If keyless entry isn't properly enabled, the car probably ignores attempts to pair the remote entry key FOB. So it's quite possible your keyless entry isn't enabled yet.
-Bill
Daily Driver: 2013 Taurus Police Interceptor, Smokestone, All-wheel drive, 44,000 miles, 1,500 idle hours.
2nd Daily Driver: 2007 Crown Vic P71, Smokestone Metallic, SAP, 101,000 miles, 330 idle hours.
Weekend Driver: 2014 Shelby GT500 Coupe, Ruby Red Metallic, Stripe Delete, SVT Performance Pkg.

Post Reply