If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Enable Auxiliary Button on 2014 PI sedan?

Post Reply
Fmnunes2803
New Member
Posts: 7
Joined: Fri Feb 03, 2017 1:43 pm
Vehicle: 2014 Taurus PI

Enable Auxiliary Button on 2014 PI sedan?

Post by Fmnunes2803 » Thu Mar 09, 2017 6:56 am

Hi everyone..,
Does anybody have the enable changes for the Aux button on the 14 Taurus pi?...thanks in advance


bbalogh
New Member
Posts: 4
Joined: Mon Feb 20, 2017 6:28 pm
Vehicle: 2013 Taurus PI EcoBoost
Contact:

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by bbalogh » Mon Mar 13, 2017 7:27 pm

Here's how I got the Aux button enabled on my 2013 without Sync:

FCDIM 7A5-01-01 from 0001 9000 20 to 0001 1000 20
Bit 16 disables aux, set to 0 to enable.

Fmnunes2803
New Member
Posts: 7
Joined: Fri Feb 03, 2017 1:43 pm
Vehicle: 2014 Taurus PI

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by Fmnunes2803 » Tue Mar 14, 2017 1:50 pm

Thanks...this is what I have on mine FCDIM..

FCDIM 7A5-01-01 0001 9000 205F

Any clue?

Thks again.

bbalogh
New Member
Posts: 4
Joined: Mon Feb 20, 2017 6:28 pm
Vehicle: 2013 Taurus PI EcoBoost
Contact:

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by bbalogh » Tue Mar 14, 2017 2:28 pm

It looks like yours is the same as mine. The last two digits are the checksum and will be automatically updated when you write the other values with Forscan. I didn't record those when I made the changes, but you should be fine just changing that 9 to a 1. I'll see what my new checksum value is later this evening.

Fmnunes2803
New Member
Posts: 7
Joined: Fri Feb 03, 2017 1:43 pm
Vehicle: 2014 Taurus PI

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by Fmnunes2803 » Tue Mar 14, 2017 2:43 pm

Great. Did you have to buy an aux cable? If so where?.....thanks for your help!

bbalogh
New Member
Posts: 4
Joined: Mon Feb 20, 2017 6:28 pm
Vehicle: 2013 Taurus PI EcoBoost
Contact:

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by bbalogh » Tue Mar 14, 2017 3:27 pm

I did have to buy a cable. I had seen something like this cable recommended somewhere, so I tried it. I had to modify it to get it to work, and I'm still trying to find a better option. I pulled the terminals from the connector, but they didn't quite fit the connector from my car. I had an equivalent to these on-hand, so I crimped them onto the wires. They're a loose fit in the Ford connector, but they fit the actual pins pretty well.

I found the pinout for the connector in this post if you need it.

bbalogh
New Member
Posts: 4
Joined: Mon Feb 20, 2017 6:28 pm
Vehicle: 2013 Taurus PI EcoBoost
Contact:

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by bbalogh » Tue Mar 14, 2017 9:16 pm

I double checked my info, and your value matches my original. Here's the new one with checksum:
FCDIM 7A5-01-01 0001 1000 20DF

Fmnunes2803
New Member
Posts: 7
Joined: Fri Feb 03, 2017 1:43 pm
Vehicle: 2014 Taurus PI

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by Fmnunes2803 » Wed Mar 15, 2017 1:59 pm

Thanks bbalogh.....I Found the face plate aux input jack Part# BT4Z-19C149-B...$24 bucks from my local dealership.., now I need to find the harness that goes from the aux face plate to the radio....anybody knows the harness part#?????...thks


IMG_0026.PNG
IMG_0026.PNG (181.09 KiB) Viewed 2778 times

emrnyc
New Member
Posts: 4
Joined: Sat Nov 19, 2016 4:47 am
Vehicle: 2013 PI

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by emrnyc » Sat Apr 08, 2017 8:57 am

Will this work on a 2013 PI also?
Thanks
Martin
8 EMS - 37 PAPD - 23 NYPD - 343 FDNY
Never forget our Brother & Sister Heroes 9/11/01.
It was not how they died that made them heroes.....
It was how they lived!

Emergency Medical Rescue of New York City's 20th Anniversary 1995 - 2015

Website www.EMRNYC.com - Telephone 718 474 0680 - Email: [email protected]

User avatar
ricerockets
Regular Member
Posts: 16
Joined: Fri Oct 14, 2016 9:04 pm
Vehicle: 2013 Taurus

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by ricerockets » Mon Apr 10, 2017 6:50 pm

emrnyc wrote:Will this work on a 2013 PI also?
Thanks
Martin
It should be the same.

I will doing it on my '13 in a couple of days. will confirm. (Waiting on the obdlink MX)

User avatar
ricerockets
Regular Member
Posts: 16
Joined: Fri Oct 14, 2016 9:04 pm
Vehicle: 2013 Taurus

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by ricerockets » Sun Apr 16, 2017 5:37 pm

ricerockets wrote:
emrnyc wrote:Will this work on a 2013 PI also?
Thanks
Martin
It should be the same.

I will doing it on my '13 in a couple of days. will confirm. (Waiting on the obdlink MX)
I confirm that it works for the 2013 aswell. just enter 0001 9000 205F @ 7A5-01-01

ChargerRT345
Regular Member
Posts: 12
Joined: Mon Jan 02, 2017 8:58 am
Vehicle: 2013 Ford Interceptor Utility

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by ChargerRT345 » Sat May 20, 2017 7:00 am

Whats the code for AUX and Sirius enable? I have sirius working but when I hit the AUX button it comes on and briefly disappears (the wire isn't set up yet, FYI).

italiasown
Regular Member
Posts: 20
Joined: Thu May 18, 2017 7:13 pm

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by italiasown » Thu Nov 30, 2017 8:16 pm

ChargerRT345 wrote:
Sat May 20, 2017 7:00 am
Whats the code for AUX and Sirius enable? I have sirius working but when I hit the AUX button it comes on and briefly disappears (the wire isn't set up yet, FYI).
I have the same issue with the AUX showing up and diappearing. I have a 2016 and it has both a USB and LINE IN but neither work. Trying to figure out how to get these working. I am assuming that they were installed from the factory, so do i need a wire, or just to change the setting. Also, did the phone button work for you? My phone button, steering wheel voice control, pickup and end call buttons dont do anything, but all other controls work, and the car is new. Any ideas?
Attachments
DB31D05B-5B2B-40EA-AC6D-50B5356F48C7_65.jpg
DB31D05B-5B2B-40EA-AC6D-50B5356F48C7_65.jpg (56.03 KiB) Viewed 1739 times
DB31D05B-5B2B-40EA-AC6D-50B5356F48C7_57.jpg
DB31D05B-5B2B-40EA-AC6D-50B5356F48C7_57.jpg (64.65 KiB) Viewed 1739 times

mmsstar
Regular Member
Posts: 185
Joined: Sat Feb 14, 2009 11:48 am
Location: CLeveland Ohio Area
Vehicle: 2011 Flex SE

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by mmsstar » Thu Nov 30, 2017 8:18 pm

Do you have the window sticker for the car?

italiasown
Regular Member
Posts: 20
Joined: Thu May 18, 2017 7:13 pm

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by italiasown » Thu Nov 30, 2017 8:52 pm

mmsstar wrote:
Thu Nov 30, 2017 8:18 pm
Do you have the window sticker for the car?
nope, i called to verify the options, but they said i could order the sticker. They said it had myford sync

billross
Regular Member
Posts: 22
Joined: Sun May 21, 2017 1:46 am
Location: Minneapolis, MN
Vehicle: 2013 Taurus Police Interceptor

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by billross » Sat Dec 02, 2017 1:34 am

You can go here with your VIN and it'll tell you all the options your car had from the factory:
http://www.etis.ford.com/

Up until about six weeks ago, that site was usable by anyone without logging in. But now you need to register (free) as an "independent operator". After you register, you can see all the options any recent-model Ford car had from the factory.
-Bill
Daily Driver: 2013 Taurus Police Interceptor, Smokestone, All-wheel drive, 44,000 miles, 1,500 idle hours.
2nd Daily Driver: 2007 Crown Vic P71, Smokestone Metallic, SAP, 101,000 miles, 330 idle hours.
Weekend Driver: 2014 Shelby GT500 Coupe, Ruby Red Metallic, Stripe Delete, SVT Performance Pkg.

Nightfall
New Member
Posts: 5
Joined: Mon Dec 04, 2017 7:43 pm
Vehicle: 2013 taurus police interceptor

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by Nightfall » Tue Dec 05, 2017 10:55 pm

Food for thought I just installed a in line Bluetooth device in my car bought it on Amazon for like $60. No cords no hassle no mess nice clean sound. It's a FM adapter that splices into the antenna called Tranzit Blu HF . Due to the fact it splices into the antenna there is no static. Very happy with it

italiasown
Regular Member
Posts: 20
Joined: Thu May 18, 2017 7:13 pm

Re: Enable Auxiliary Button on 2014 PI sedan?

Post by italiasown » Wed Dec 06, 2017 8:29 pm

im really trying to figure this out without adding extras. I would love to out a radio in, but no dash kit for this car. I just bought an OHP Ford ELMconfig USB device 500kbit/s ELM327 compatible interface with MS-CAN switch for Forscan FoCCCus Mazda OBD2 diagnostics. I think that the steering wheel controls are reconfigured for the alarm and siren, so that is what is causing them to not work. I see that I can reconfigure the buttons with this tool, or I think I can. Any thoughts on this?

Post Reply