Page 1 of 1

Transmission clunks

Posted: Mon Apr 08, 2019 9:47 pm
by savannah3425
I just bought a 2013 interceptor that was in a front end collision. Other than the police I am the first owner. The car has the 3.5 non turbo engine and is AWD. It was sold as a non running car. After replacing about half of the fuses in the fuse box ( the original ones were taken out by someone) the car started right up and the engine runs pretty good. When we put the car in reverse the transmission made a loud clunk sound and the car shut off. It will start right back up but a couple of seconds after it starts it makes a clunk sound like it is going into gear while in park. As long as it stays in park it idles good though. A piece of the reservoir about a inch long was broken off where the cap fits on but the cap still threads on and locks. The transmission fluid is full and looks a clean pinkish color. When we picked up the car from the police lot the battery was completely dead and the car would not come out of park so I had to pop the shift cable off the transmission and manually put it in neutral so we could roll the car to the trailer and load it. I know the cops were not driving the car with the transmission screwed up so this has to be something accident related. Anyone have any ideas?

Re: Transmission clunks

Posted: Tue Apr 09, 2019 4:54 pm
by Soda_can_dan
I’d have to see it. But I tell you these municipality mechanics are known to swap a lot of parts off cars going to the auction block. I would start with checking to make sure the wiring harness is complete with no breaks. Best of luck!

Re: Transmission clunks

Posted: Wed Apr 10, 2019 7:44 pm
by savannah3425
The day after I made the original post I backed the car down the driveway to clean it up. When I started the car it ran smooth and the transmission did not clunk after starting the car. I put the transmission in reverse and it smoothly engaged. I backed the car and pulled it forward up and down the driveway at least 10 times. The transmission is working perfect now along with the engine. The check engine and wrench lights are gone now also. After the car was in the accident it sat for a year. Is it possible the trouble it had the first day could have been caused from not being started for a year? When I went to pick up the car at the auction the battery was completely dead. We put a jump box on the car and the car chimed and dash illuminated but the car would not come out of park or turn over. I had to disconnect the shift cable at the transmission to put the car in neutral so we could move it to winch it onto the trailer. After reconnecting the cable the car easily shifts into all gears now. Its really weird that all the problem went away after the first day. I am thrilled that they did. Only thing I can think of is it was from sitting or something that happened in the accident corrected itself.

Re: Transmission clunks

Posted: Sat Apr 13, 2019 1:20 pm
by DkNgHt
I thought my transmission was clanking, ended up being the differential ... Had same issue when going in reverse