If you shop at Amazon.com (for anything), use this link to support FordTaurus.net!

Bluetooth problems

Post Reply
DkNgHt
Regular Member
Posts: 22
Joined: Wed Aug 01, 2018 12:09 am
Vehicle: 2015 3.5 Ecobeast

Bluetooth problems

Post by DkNgHt » Wed May 29, 2019 6:23 pm

Anyone experience a problem with Bluetooth connection on Sync? This week my phone stop taking calls via Bluetooth but music worked,today neither one worked. I went to the phone menu and it kicks me oit, phone recognizes Sync but can't connect. Tried an iPhone as oppose to my Android, same thing. Does anyone know if there is a Bluetooth adapter that can be switched out or a master reset, other than the master reset in the phone menu, to reset radio in whole.


Joh150413
Regular Member
Posts: 16
Joined: Sat Dec 22, 2018 1:24 pm
Vehicle: 2016 Ecoboost PI Sedan

Re: Bluetooth problems

Post by Joh150413 » Wed May 29, 2019 9:02 pm

Mine did that a few weeks ago. I had to do a reboot of the Sync system and everything works right now.

DkNgHt
Regular Member
Posts: 22
Joined: Wed Aug 01, 2018 12:09 am
Vehicle: 2015 3.5 Ecobeast

Re: Bluetooth problems

Post by DkNgHt » Fri May 31, 2019 9:46 am

Joh150413 wrote:
Wed May 29, 2019 9:02 pm
Mine did that a few weeks ago. I had to do a reboot of the Sync system and everything works right now.
How did you reboot it? Forscan?

Joh150413
Regular Member
Posts: 16
Joined: Sat Dec 22, 2018 1:24 pm
Vehicle: 2016 Ecoboost PI Sedan

Re: Bluetooth problems

Post by Joh150413 » Fri May 31, 2019 1:11 pm

Menu, SYNC-Media, System settings, Advanced, SYNC Reboot.

You can also try Master Reset. That erases all stored settings. That didn't work for me.

DkNgHt
Regular Member
Posts: 22
Joined: Wed Aug 01, 2018 12:09 am
Vehicle: 2015 3.5 Ecobeast

Re: Bluetooth problems

Post by DkNgHt » Fri May 31, 2019 10:37 pm

Joh150413 wrote:
Fri May 31, 2019 1:11 pm
Menu, SYNC-Media, System settings, Advanced, SYNC Reboot.

You can also try Master Reset. That erases all stored settings. That didn't work for me.
I tried master reset didn't work, I'll try SYNC Reboot, thanks

VCFP153
Regular Member
Posts: 41
Joined: Tue Mar 12, 2019 8:03 pm
Vehicle: 2017 PIS

Re: Bluetooth problems

Post by VCFP153 » Sat Jun 01, 2019 4:59 pm

I had something similar happen on my Exploriceptor. Fixed it only by yanking both radio fuses and putting them back in.

Post Reply